oase.com - surfers world
      

Zurück   [oase.com-Forum] > Formelles > Kontakt zum Foren-Team
Registrieren Regeln Hilfe Benutzerliste Kalender Suchen Heutige Beiträge Alle Foren als gelesen markieren

Kontakt zum Foren-Team Hier könnt ihr euch zum Betrieb des Forums auslassen, Probleme/Bugs melden, Vorschläge machen, Fragen stellen, Kritisieren, Loben, Beschweren, Diskutieren, ...

Antwort    « Vorheriges Thema | Nächstes Thema »  
 
Themen-Optionen Ansicht
Alt 30.01.2019, 10:43   #1
MacKyter
mit TaschenmesserApp
 
Dabei seit: 01/2015
Ort: LE
Beiträge: 712
Frage Absätze und Leerzeilen

Seit einiger Zeit erscheinen, wenn man Beiträge verfasst und eine einzelne Leerzeile einfügt, anschließend im fertigen Beitrag zwei Leerzeilen? Wie hier:


Wenn man das ändern will, muss man den Beitrag anschließend noch einmal editieren und die überzähligen Leerzeilen entfernen, dann erscheinen sie auch nicht mehr im fertigen Beitrag. Wie hier:

Das ist irgendwie unübersichtlich und nicht beabsichtigt, geht das anderen auch so? Wodurch kommt das? Kommt bei mir auf zwei Rechnern vor.


Danke und Grüße
MacKyter ist offline   Mit Zitat antworten
Alt 31.01.2019, 10:29   #2
MacKyter
mit TaschenmesserApp
 
Dabei seit: 01/2015
Ort: LE
Beiträge: 712
Frage Weg?

Heute plötzlich nicht mehr....?

Doch, mal kommt es vor, mal nicht....?

Oder liegts an mir?

Geändert von MacKyter (31.01.2019 um 10:50 Uhr).
MacKyter ist offline   Mit Zitat antworten
Alt 31.01.2019, 12:51   #3
Smeagle
Benutzer
 
Dabei seit: 01/2015
Beiträge: 283
Standard

Ich Teste das mal.

^da ist EINE Leerzeile.


^da sind ZWEI Leerzeilen.


^ nochmal EINE Leerzeile, die ich editieren werde.
Edit: Eine Leerzeile reineditiert.

Gruß,
- Oliver
Smeagle ist offline   Mit Zitat antworten
Alt 31.01.2019, 12:52   #4
Smeagle
Benutzer
 
Dabei seit: 01/2015
Beiträge: 283
Standard

Also bei mir hat alles funktioniert wie es sein sollte und benutze auch oft Leerzeilen - ist mir noch nie aufgefallen, dass da was passiert wäre.

Liegt an Dir?

ich verwende FireFox und Chrome, je nach Rechner. Jetzt gerade FireFox.

- Oliver
Smeagle ist offline   Mit Zitat antworten
Alt 31.01.2019, 12:57   #5
joe
Administrator
 
Dabei seit: 03/1999
Beiträge: 4.714
Standard

Zitat:
Zitat von MacKyter Beitrag anzeigen
Oder liegts an mir?
Zumindest ist an der Forensoftware nichts geändert.

Nutzt du den Editor vom Forum (also den, der formatiert anzeigt)? Oder nur das reine Textfeld?

Kopierst du etwas rein? Oder schreibst du nur rein und machst die Zeilenumbrüche per Hand per Returntaste?
joe ist offline   Mit Zitat antworten
Alt 31.01.2019, 13:04   #6
Smeagle
Benutzer
 
Dabei seit: 01/2015
Beiträge: 283
Standard

Ich verwende den WYSIWYG Editor ohne Copy/Paste, einfach reintippen und Return drücken. Bei mir funktioniert wie gesagt alles.
Smeagle ist offline   Mit Zitat antworten
Alt 31.01.2019, 13:36   #7
MacKyter
mit TaschenmesserApp
 
Dabei seit: 01/2015
Ort: LE
Beiträge: 712
Frage

Nutze den normalen Editor? vom Forum, der bei "Antworten" oder "Zitieren" erscheint. Browser ist Firefox.



In diesem erscheinen die Leerzeilen (mit der Returntaste erzeugt) auch wie beabsichtigt, nur im fertigen Beitrag sind sie dann doppelt.
Wenn man dann auf "Ändern" geht, erscheint das gemeinte "reine Textfeld" nehme ich an? Darin kann ich dann die überschüssigen Zeilen wieder entfernen, worauf sie im fertigen Beitrag nicht mehr erscheinen.



Allerdings war das in diesem Unterforum heute morgen nicht so, während es dann in der Kitesurfen-Rubrik wieder auftauchte, so kam mein Posting zustande.



Komisch...
MacKyter ist offline   Mit Zitat antworten
Alt 31.01.2019, 13:39   #8
MacKyter
mit TaschenmesserApp
 
Dabei seit: 01/2015
Ort: LE
Beiträge: 712
Frage

Wenn ich jetzt beim vorangegangen Beitrag das Textfeld mit "Ändern" aufrufe, sind es sogar drei Leerzeilen zwischen jedem Absatz, obwohl beim Schreiben nur eine zu sehen war...


eine Leerzeile
einfache Absätze funktionieren korrekt
MacKyter ist offline   Mit Zitat antworten
Alt 31.01.2019, 13:44   #9
kitesven
gitano
 
Dabei seit: 12/2001
Ort: meist im womo :)
Beiträge: 12.892
kitesven eine Nachricht über Skype™ schicken
Standard

test1zeile

test2zeilen


zweizeilennachträglich editiert


funktioniert alles
kitesven ist offline   Mit Zitat antworten
Alt 31.01.2019, 13:51   #10
MacKyter
mit TaschenmesserApp
 
Dabei seit: 01/2015
Ort: LE
Beiträge: 712
Ausrufezeichen Mysteriös

test1zeile


test2zeilen


zweizeilennachträglich editiert


funktioniert alles
MacKyter ist offline   Mit Zitat antworten
Alt 31.01.2019, 13:55   #11
MacKyter
mit TaschenmesserApp
 
Dabei seit: 01/2015
Ort: LE
Beiträge: 712
Rotes Gesicht

Achso, auch wenn es jetzt so aussieht, ist nicht reinkopiert, hab ich selbst nochmal schnell geschrieben!
MacKyter ist offline   Mit Zitat antworten
Alt 02.02.2019, 19:36   #12
joe
Administrator
 
Dabei seit: 03/1999
Beiträge: 4.714
Standard

Ich kann dein beschriebenes Problem jetzt nachstellen/verstehen.

Wenn du im "erweiterten Editor" (wysiwig-Editor) Leerzeilen erzeugst über zweimal Return drücken, dann setzt der Editor das als zwei Leerzeilen um. D.h. im normalen Editor oder in der Vorschau oder im Posting bekommst du damit zwei Leerzeilen. (Du hast für dich den "erweiterten Editor" als Standard eingestellt. D.h. bei neuem Posting verwendest du diesen Editor. Bei "Ändern" lässt das Forum aber nur den "normalen Editor" zu.)

Irgendwie anders erzeugte/reingekommene Leerzeilen scheint der erweiterte Editor anders zu verarbeiten. Dabei tritt dann meistens der Effekt nicht auf.

Am Forum/Software hat sich wie gesagt nichts geändert. Wenn das früher bei dir "vernünftig" lief, dann müsstest du jetzt irgendwie deine Art Beiträge zu schreiben geändert haben.

Wie auch immer, nutze einfach den normalen Editor als Standard, der ist sowieso besser/angenehmer. Bei Bedarf kannst du ja in den wysiwig-Modus schalten.

Ich habe drei Bilder angehängt, die es einigermaßen klar machen.



Das ist der "erweitere Editor", man sieht die Formatierungen. Rechts oben (rot markiert) kannst du zwischen diesem Editor und dem normalen Editor umschalten. Der normale Editor ist einfach ein Textfeld und zusätzliche Schaltfächen, du siehst den kompletten "Quelltext" des Postings (also mit "bbcode").



Wie gesagt, dass ist der "normale Editor". Du siehst deine beschriebenen doppelten Zeilen, weil der erweitere Editor die Leerzeilen nicht so umsetzt, wie man es eigentlich hofft/erwartet.

Nutze einfach den normalen Editor als Standard. Dies kannst du in deinen Einstellungen im Kontrollzentrum umstellen.
http://surfforum.oase.com/profile.php?do=editoptions



Da den "Standard-Editor" auswählen und dich daran gewöhnen

Viele Grüße
Johannes
Miniaturansicht angehängter Grafiken
Klicke auf die Grafik für eine größere Ansicht

Name:	editor1.jpg
Hits:	33
Größe:	42,6 KB
ID:	55277  Klicke auf die Grafik für eine größere Ansicht

Name:	editor2.jpg
Hits:	31
Größe:	42,0 KB
ID:	55278  Klicke auf die Grafik für eine größere Ansicht

Name:	editor_einstellungen.jpg
Hits:	31
Größe:	66,0 KB
ID:	55279  

joe ist offline   Mit Zitat antworten
Alt 02.02.2019, 19:44   #13
kitesven
gitano
 
Dabei seit: 12/2001
Ort: meist im womo :)
Beiträge: 12.892
kitesven eine Nachricht über Skype™ schicken
Standard

Zitat:
Zitat von joe Beitrag anzeigen
Ich kann dein beschriebenes Problem jetzt nachstellen/verstehen.
da hat sich aber einer mühe gegeben
kitesven ist offline   Mit Zitat antworten
Alt 03.02.2019, 00:49   #14
MacKyter
mit TaschenmesserApp
 
Dabei seit: 01/2015
Ort: LE
Beiträge: 712
Idee

Ok, schreibe jetzt mal einen Text mit dem "Standard-Editor", obwohl ich da vorher nichts bewusst geändert hatte, auch mit meiner Art, Beiträge zu schreiben, eigentlich auch nicht. Es begann vor ca. 2Wochen, erst dachte ich mir da nix bei, aber irgendwann hat mich das doch stutzig gemacht...

1Leerzeile


2Leerzeilen
MacKyter ist offline   Mit Zitat antworten
Alt 03.02.2019, 00:53   #15
MacKyter
mit TaschenmesserApp
 
Dabei seit: 01/2015
Ort: LE
Beiträge: 712
Lächeln

Funktioniert, danke für deine Mühe.
MacKyter ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 10:34 Uhr.


Powered by vBulletin® Version 4.2.3
Copyright ©2000 - 2019, vBulletin Solutions, Inc.