oase.com - surfers world
      

Zurück   [oase.com-Forum] > Hauptbereich > Treffpunkt
Registrieren Regeln Hilfe Benutzerliste Kalender Suchen Heutige Beiträge Alle Foren als gelesen markieren

Treffpunkt Bereich zum Plaudern, OffTopic, Zeitvertreib, Freestyle, ...

Antwort    « Vorheriges Thema | Nächstes Thema »  
 
Themen-Optionen Ansicht
Alt 14.02.2014, 14:09   #1
s4nc3zz
do what you love
 
Dabei seit: 11/2003
Beiträge: 1.832
Frage Firefox lädt Windfinder nicht korrekt - Tipps?

Ich kann seit ein paar Tagen die Vohersagekarte bzw. die Reports bei Windfinder nicht mehr mit Firefox aufrufen und finde keine Ursache. Vielleicht gibts ja ein paar PC Experten hier

Ich komme auf die Startseite, die Landkarte wird angezeigt, klicke ich jetzt auf einen Spot (Vohersage/Report) fängt die Seite an zu laden, bleibt aber komplett weiß. Die Seite lädt und lädt, aber nichts passiert. Wenn ich auf "zurück" klicke oder eine neue Seite im Fenster aufrufe, bekomme ich die Vohersage/Reports für eine Millisekunde fertig geladen gesehen, bevor die Seite eben auf die vorherige Seite zurückspringt oder die neue Webseite anzeigt.

Das Problem ist nur bei Firefox. IE zeigt alles ganz normal an. Ich habe bei Firefox schon mal damit gespielt die Plugins/Add-ons (Adblocker, Java, etc.) aus zu schalten, aber es bringt nichts. Gleiches gilt für Cache/Verlauf leeren.

Hat jemand einen Tipp?
Gruß Max
s4nc3zz ist offline   Mit Zitat antworten
Alt 14.02.2014, 15:45   #2
btheb
Benutzer
 
Dabei seit: 05/2012
Beiträge: 1.115
Standard

Zitat:
Zitat von s4nc3zz Beitrag anzeigen
Ich kann seit ein paar Tagen die Vohersagekarte bzw. die Reports bei Windfinder nicht mehr mit Firefox aufrufen und finde keine Ursache. Vielleicht gibts ja ein paar PC Experten hier

Ich komme auf die Startseite, die Landkarte wird angezeigt, klicke ich jetzt auf einen Spot (Vohersage/Report) fängt die Seite an zu laden, bleibt aber komplett weiß. Die Seite lädt und lädt, aber nichts passiert. Wenn ich auf "zurück" klicke oder eine neue Seite im Fenster aufrufe, bekomme ich die Vohersage/Reports für eine Millisekunde fertig geladen gesehen, bevor die Seite eben auf die vorherige Seite zurückspringt oder die neue Webseite anzeigt.

Das Problem ist nur bei Firefox. IE zeigt alles ganz normal an. Ich habe bei Firefox schon mal damit gespielt die Plugins/Add-ons (Adblocker, Java, etc.) aus zu schalten, aber es bringt nichts. Gleiches gilt für Cache/Verlauf leeren.

Hat jemand einen Tipp?
Gruß Max
Da quäl ich mich mit Safari seit dem Upgrade rum.
Seitdem klick ich Windfinder nicht mehr an.
btheb ist offline   Mit Zitat antworten
Alt 14.02.2014, 15:53   #3
mangiari
es geht aufwärts!
 
Dabei seit: 03/2010
Ort: München
Beiträge: 9.398
Standard

Ich nutz auch FIrefox und hatte noch nie ein Problem. Evtl. wird irgendeine Werbung nicht richtig dargestellt/geladen und die Seite soll nicht angezeigt werden, bevor die Werbung nicht da ist oder so. Ich guck in solchen Fällen meist mit dem Debugger was los ist und schmeiß dann das Problemkind mit Greasmonkey von der Seite
mangiari ist offline   Mit Zitat antworten
Alt 14.02.2014, 17:21   #4
Born2Fly
Benutzer
 
Dabei seit: 06/2009
Ort: Dresden
Beiträge: 2.602
Standard

Und bei mir läuft Safari (7.0.1 auf Mavericks). Auch ohne Probleme.
Born2Fly ist offline   Mit Zitat antworten
Alt 14.02.2014, 18:04   #5
s4nc3zz
do what you love
 
Dabei seit: 11/2003
Beiträge: 1.832
Standard

also zurzeit scheint es gerade wieder alles normal zu funktionieren. entweder habe ich durch glück die richtigen einstellungen geklickt oder es gab ein update/neustart war fällig etc.

Nun gut...für alle die, das gleiche Problem haben: MORGEN IST WIND :P Let's rock!
s4nc3zz ist offline   Mit Zitat antworten
Alt 14.02.2014, 18:47   #6
mangiari
es geht aufwärts!
 
Dabei seit: 03/2010
Ort: München
Beiträge: 9.398
Standard

Zitat:
Zitat von s4nc3zz Beitrag anzeigen
MORGEN IST WIND :P Let's rock!
Bei uns auch und dazu brauch ich nichtmal nen Windfinder
mangiari ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Windfinder für Brasilien korrekt? tinoG Reisen und Spots 12 09.11.2009 04:28


Alle Zeitangaben in WEZ +1. Es ist jetzt 21:12 Uhr.


Powered by vBulletin® Version 4.2.3
Copyright ©2000 - 2020, vBulletin Solutions, Inc.